Author Topic: [Release] Persona 4 Golden 1920x1080 and 1280x720 patch for Vita and PSTV  (Read 20143 times)

Offline RubyOtaku

  • End User
  • *
  • Posts: 4
    • View Profile
Re: [Release] Persona 4 Golden 1920x1080 and 1280x720 patch for Vita and PSTV
« Reply #30 on: November 08, 2020, 10:28:26 PM »
I've made a mistake and now my prrsona 4 golden hd plugin doesn't work properly. I installed vitagraphix for another game and was hoping I could mess with the code to take out anything relating to P4G, however even though saying the patch was successful I notice a lot of jagged edges, not sharp or smooth which the HD plugin would do. I uninstall vitagraphix and also deleted all folders and everything regarding it on my vita. But the same still happened in P4G. I even deleted and then re installed the HD plugin and sharpscale. I have no clue how to remedy this

Offline joebotkill

  • End User
  • *
  • Posts: 1
    • View Profile
Re: [Release] Persona 4 Golden 1920x1080 and 1280x720 patch for Vita and PSTV
« Reply #31 on: January 31, 2021, 05:02:43 PM »
Hey everyone!
I got my vita about a week ago and I've had a blast hacking it, putting tons of roms and ISOs on my SD card (ux0.)
What a brilliant system. As a long-time retro game enthusiast and collector this is perfect for my portable needs.

I've successfully installed the P4Golden HD mod through Autoplugin II (1080x720 being my preferred resolution for the nice framerate.) I'm using Lolicon for the overclocking and sharpscale has "unlock framebuffer size" enabled.

I have two questions. First one is really basic: Is this patch only useful for outputting on PSTV? Will it affect how the game looks on the Vita's screen? I THINK its looking better but it's hard to tell...........

Second question:
I have this green error message at the top left corner of my system whenever i start an application or return to the vita's home screen.
"There was a problem loading. : 3"

Everything seems to be running fine with no issues. Can someone tell me what this error is about? Do I need to change something in my config.txt?

Thanks everyone!